NO ME FUNCIONA EL LOTUS 3

Tema en 'Soporte Clásico' comenzado por chesters, 8/Abr/2006.

  1. chesters

    chesters Experto en videojuegos

    Ingreso:
    25/Mar/2006
    Mensajes:
    247
    Ubicación:
    Mexico
    hola, miren he bajado el juego lotus 3 pero a la hora de jugarlo me pone error de debordamiento, ¿alguien me podia a ayudar?, gracias :D
     
    #1
  2. Hacha Dorada

    Hacha Dorada Vice-presidente Jr.

    Ingreso:
    22/Feb/2006
    Mensajes:
    5.880
    con q windows lo estas corriendo? recorda q cuando uses xp, o no te funcionen los juegos viejos tenes q correrlos utilizando dosbox.
    primero proba eso y despues vemos!
     
    #2
  3. chesters

    chesters Experto en videojuegos

    Ingreso:
    25/Mar/2006
    Mensajes:
    247
    Ubicación:
    Mexico
    Ya use el dosbox pero el juego esta muy lento
     
    #3
  4. Hacha Dorada

    Hacha Dorada Vice-presidente Jr.

    Ingreso:
    22/Feb/2006
    Mensajes:
    5.880
    esto abria q ponerlo en el post it de dosbox:
    el dosbox tiene algunas teclas q te permitan aumentar (o disminuir) la velocidad de la emulacion, y hay otras para aumentar los cuadros por seg, o algo asi
    fijate en el readme del programa, creo q es ctrl+F12 para aumentar y ctrl+F11 para disminuir
     
    #4
  5. Paleke

    Paleke Long Lost King of Fools

    Ingreso:
    9/Jul/2004
    Mensajes:
    1.401
    Ubicación:
    En la esquina de la insignificancia, viviendo la m
    Probá con el VDMSound...
     
    #5

Compartinos

Cargando...