Problemas con VDMSound en win2000

Tema en 'Soporte Clásico' comenzado por labestiadecba, 9/Mar/2006.

  1. labestiadecba

    Ingreso:
    4/Dic/2005
    Mensajes:
    41
    Ubicación:
    Cordoba capital
    Hola yo hace un tiempo tenia winMe y tuve problemas con el Vdm. Ahora me instale el win2000 y los problemas siguen...
    Tengo la version 2.0.4 y la 2.1.0 del vdm y se instalan perfecto (obviamente no las instalo a las 2 al mismo tiempo), aparece la opcion <run with Vdm> cuando hago clic derecho y hasta ahi todo bien.
    Despues se carga todo lo del programa, y cuando entra al juego queda la pantalla negra y no pasa nada, no se ve ni la presentacion de ningun juego.
    Hay que configurar algo antes de ejecutar los juegos?

    PD: algunos juegos los probe con el scummvm y andan perfecto, pero solo los "point & clic". El DosBox me anda demasiado lento porque tengo una compu un poco vieja, pero por lo menos andan (aunque no hay forma de jugarlos por lo lento). O sea que el problema es con el vdm y en win2000, si alguien me puede ayudar, gracias!!
     
    #1
  2. EdR

    EdR Cuevino Milenario

    Ingreso:
    14/Ene/2005
    Mensajes:
    5.121
    El VMD Sound no tiene la culpa.. si vos probás ejecutarlos sin él, también te va a pasar lo mismo. Es problema de Compatibilidad.

    Buen.. vos te instalaste Win 2000 para poder jugar abandon? Justamente, W2k es el peor sistema operativo con compatibilidades con DOS (porque es más para laburar). Yo te recomiendo el Windows 98.

    Saludos
     
    #2
  3. labestiadecba

    Ingreso:
    4/Dic/2005
    Mensajes:
    41
    Ubicación:
    Cordoba capital
    aaaa ok buenisimo ya voy a ver que hago gracias!!
     
    #3

Compartinos

Cargando...