Solucionado Blood, faltan archivos.

Tema en 'Soporte Clásico' comenzado por KistIndigo, 18/Dic/2012.

  1. KistIndigo

    KistIndigo Bebedor de grog noob

    Ingreso:
    26/Feb/2012
    Mensajes:
    32
    Ubicación:
    Argentina
    Hola gente, les comento que encontré una PC viejita en mi casa a la que le instalé Windows 98 y un par de juegos.

    Entre ellos el Blood que descargué del disco virtual del foro.
    Ahora, mi problema es que, al iniciarlo, dice que no encuentra los archivos "TILES###.ART"

    Código:
    src\blood*.cpp(1800): TILES###.ART files not found
    Los archivos están el la carpeta del blood.

    Estuve buscando por internet y sólo encuentro tutoriales para modificar los sprites del juego.
    ¿Qué estoy haciendo mal? :confuse:

    *La imagen adjunta está en 256 colores para reducir su tamaño. Mi configuracion es de 16bits.
     

    Archivos adjuntos:

    #1
    Última modificación: 18/Dic/2012
  2. M4C

    M4C Cuevino Milenario

    Ingreso:
    27/Mar/2010
    Mensajes:
    5.394
    Hola KistIndigo!
    No estás haciendo nada mal por ahora, simplemente tenés que quitarle el atributo de solo lectura a todos los archivos que están dentro de la carpeta Blood.

    Con eso vas a solucionar el error que estás teniendo con los archivos .ART... Pero es muy probable que se te presente otro relacionado con la configuración del sonido.
    Recordá entonces configurar correctamente la placa de sonido (y las teclas, mouse y demás) desde setup.exe LUEGO de quitarle el atributo de solo lectura a los archivos!

    Probá nuevamente y nos contás.

    Saludos!
     
    #2
    A Manu!! le gusta esto.
  3. KistIndigo

    KistIndigo Bebedor de grog noob

    Ingreso:
    26/Feb/2012
    Mensajes:
    32
    Ubicación:
    Argentina
    Solucionado. Muchisimas gracias M4C.
     
    #3
  4. M4C

    M4C Cuevino Milenario

    Ingreso:
    27/Mar/2010
    Mensajes:
    5.394
    No hay porque! _ok Buenísimo que haya funcionadooo!
     
    #4
  5. Lukas

    Lukas Administrador

    Ingreso:
    6/Feb/2003
    Mensajes:
    1.146
    Mac, posta que la tenés muy clara jaja
     
    #5
    A M4C le gusta esto.
  6. Manu!!

    Manu!! Cuevino Milenario

    Ingreso:
    20/Ago/2007
    Mensajes:
    2.820
    Ubicación:
    Torino, Piemonte, Italia
    Le dije lo mismo en un mensaje de repu, para no robar post, pero bueno, si el admin adhiere todo legal el comment :rene:
     
    #6
    A M4C le gusta esto.
  7. M4C

    M4C Cuevino Milenario

    Ingreso:
    27/Mar/2010
    Mensajes:
    5.394
    Hola, Lukas! Espero que todo ande excelente por ahí!
    Jajaja, nooo, muchas gracias igual! Buena puntería, capaz. :-D

    Juaaa, gracias también, Manu. Esta vez salió andando. :)

    Por suerte! Está bastante salvajito y vale un botón del mouse roto. :twisted:
     
    #7

Compartinos

Cargando...