No me reconoce el disco duro

Tema en 'Soft y Hard' comenzado por dark_monk9, 28/May/2007.

  1. dark_monk9

    dark_monk9 I've Got Balls Of Steel!!

    Ingreso:
    3/Nov/2006
    Mensajes:
    94
    Wenas, tengo este problema, intente conectar un disco Ide de 40 G a mi pc como esclavo, pero lo extraño es que en la bios si lo reconoce pero cuando carga windows no aprece en Mi Pc. Luego conecte solo el disco de 40, lo puse como Maestro e intente instalar el Windows XP, pero cuando termina de cargar todas los archivos para inicializar la instalacion me sale un letrero que dice que hace falta un archivo llamado help.ini o algo asi y no continua la instalacion. Que puedo hacer??


    Gracias!!!!
     
    #1
  2. Tavo

    Tavo No one

    Ingreso:
    25/Abr/2006
    Mensajes:
    6.029
    Ponelo de nuevo como esclavo y anda a la administración de discos (click con el botón derecho en Mi PC --> Administrar --> Administración de discos)

    Ahi te va a mostrar una lista con los disco físicos y las unidades logicas en cada uno, asignale una letra al disco que no aparece porque seguramente no te la asignó sola

    Si el disco es nuevo también te va a pedir que lo inicialices

    [​IMG]

    Algo asi vas a ver (el mio es un poco distinto porque es el del vista)
     
    #2
    Última modificación: 28/May/2007
  3. Nightshade

    Nightshade Revolution is coming...

    Ingreso:
    20/Abr/2006
    Mensajes:
    12.891
    Si es esclavo, tenes que fjarte que si tenes otro disco en el mismo cable como master, estee seteado para reconocerlo (el otro disco debe estar en Master with slave present).

    Con respecto a la instalación, diría que intentes con otro CD.
     
    #3

Compartinos

Cargando...